Author Topic: Known Bugs  (Read 15376 times)

0 Members and 1 Guest are viewing this topic.

Offline m2

  • Administrator
  • Desert Rose
  • ******
  • Posts: 2,142
  • I love the smell of fresh forum killspam.
Known Bugs
« on: October 16, 2008, 03:42:39 PM »
Okay, gang, I'm going to use this thread to keep a list of known bugs that we find in the new forum software. You can feel free to add comments below about bugs that you find ... but if it's not actually a bug, we reserve the right to remove your comment and keep the thread focused. :) Sound good?

At the moment, we're aware of one known bug:

Profanity Censoring -- it seems that any word you type that ends with the letters "U C K" is mistakenly treated as the word that starts with F and ends with U C K.

We're investigating this.


UPDATE: This bug has been fixed. You can now say good luck, hope you make a buck, U2 doesn't suck, and all kinds of things that end in uck. :)
« Last Edit: October 18, 2008, 10:38:29 PM by m2 »



Offline B-Wood

  • Headache in a Suitcase
  • *
  • Posts: 303
  • AchtungCloud on old forum
Re: Known Bugs
« Reply #1 on: October 16, 2008, 06:36:31 PM »
I don't really know if this is a bug or just a different way of viewing things, but the "X" that marks if there is no new posts seems to be wrong.  It marks off a forum as soon as your view the forum even if there are threads with new posts that you haven't viewed yet.  Does that make any sense?
« Last Edit: October 16, 2008, 06:43:42 PM by B-Wood »

Offline m2

  • Administrator
  • Desert Rose
  • ******
  • Posts: 2,142
  • I love the smell of fresh forum killspam.
Re: Known Bugs
« Reply #2 on: October 21, 2008, 10:22:40 PM »
You are not allowed to view links. Register or Login
I don't really know if this is a bug or just a different way of viewing things, but the "X" that marks if there is no new posts seems to be wrong.  It marks off a forum as soon as your view the forum even if there are threads with new posts that you haven't viewed yet.  Does that make any sense?

It does make sense, but it's not supposed to be an indicator of read/unread. It's an indicator of new posts since your last visit to that board. So, once you visit a board, it resets the new post checker.

Make sense?

Offline Ultraviolet [ACAAs Polisher of Shiny PopMart Basses]

  • Child of Grace
  • **
  • Posts: 1,576
  • Babe, it must be art!
Re: Known Bugs
« Reply #3 on: November 01, 2008, 08:09:37 PM »
Spiffy!  ;D I was wondering about that...

Offline K2

  • Refugee
  • *
  • Posts: 294
  • light my way
Re: Known Bugs
« Reply #4 on: February 08, 2009, 09:00:59 AM »
Question for you: I want to add a signature line to my profile, but the input field only allows one character. Underneath the field, which is large enough for several lines of text, it says "Max 1; characters remaining: 1". Is this a bug? Using Firefox 3.0.6 on Mac 10.5. Thanks for your help.

Offline Dark Angel

  • Traffic Cop (Rue du Marais)
  • ***
  • Posts: 10,590
  • Oh HAI
Re: Known Bugs
« Reply #5 on: February 08, 2009, 10:47:42 AM »
oooo ooooo Can i answer??

Its not a bug. The reason for one character in the sig part is becuse it discourages people to put pictures in them as they can become annoying, enspecially when they are really long.

You are not allowed to view links. Register or Login

Offline K2

  • Refugee
  • *
  • Posts: 294
  • light my way
Re: Known Bugs
« Reply #6 on: February 08, 2009, 02:37:18 PM »
Thanks for the quick reply! Guess I should have put in a signature line first thing when I got back on board the new version of the Forum. But I just discovered the part about using the "Personal Text" line, and that's what I was looking for any way.
« Last Edit: February 08, 2009, 02:41:21 PM by K2 »

Offline Scarlet

  • Stranger in a Strange Land
  • *
  • Posts: 5
  • The future needs a big kiss
Re: Known Bugs
« Reply #7 on: February 14, 2009, 12:45:05 PM »
This is not a bug but it's bugging me!  Can someone fix the spelling of "selling" under the description of Tours on the main page?  Thanks.

Offline m2

  • Administrator
  • Desert Rose
  • ******
  • Posts: 2,142
  • I love the smell of fresh forum killspam.
Re: Known Bugs
« Reply #8 on: February 14, 2009, 04:35:11 PM »
Nice catch! Fixed it. Thx.

shockdocta22

  • Guest
Re: Known Bugs
« Reply #9 on: February 16, 2009, 03:52:27 PM »
I dont know if this is a bug but when someone posts, every once in awhile it wont show up for awhile.  When i was going to reply to a topic, it said there was a post that answered the question but when I went back to the topic, it wasn't there.  It then came up around, I am gonna say four minutes later

Offline m2

  • Administrator
  • Desert Rose
  • ******
  • Posts: 2,142
  • I love the smell of fresh forum killspam.
Re: Known Bugs
« Reply #10 on: February 16, 2009, 04:50:28 PM »
If you hit the Back button in that situation, you won't see the new post. And actually, if you scroll down when you see the "a new post has been added" message, the new post shows at the bottom of the page you're on.

shockdocta22

  • Guest
Re: Known Bugs
« Reply #11 on: February 16, 2009, 04:53:03 PM »
ok thanks

Offline Allison

  • Babyface
  • *
  • Posts: 16
Re: Known Bugs
« Reply #12 on: June 04, 2009, 02:17:05 PM »
It is true, I am a dunce who doesn't know how to edit her own personal info, but that is also exactly why it is strange that the wrong date is listed for my birthday, otherwise people are reading my personal information incorrectly. It somehow has today listed as my birthday (it is not) but the only date I can see listed is under "local time". Could you please enlighten the confused?    Allison

Offline m2

  • Administrator
  • Desert Rose
  • ******
  • Posts: 2,142
  • I love the smell of fresh forum killspam.
Re: Known Bugs
« Reply #13 on: June 04, 2009, 05:34:33 PM »
Click on the PROFILE link up top, then look on the left for "Forum Profile Information" and click on that. Your birthday is one of the options on that page. Hit SAVE/UPDATE and you're done.

Offline JoshuaTree94

  • Deep In the Heart
  • ****
  • Posts: 25,811
  • You bury your treasure where it can't be found
Re: Known Bugs
« Reply #14 on: June 07, 2009, 09:16:44 PM »
Green. Rectangles.

Well, not just green. But when I tried to post a really big "Happy Birthday" message for uplate6674 (specifically font size 80 or so, with the green glow setting on, and green type) all that showed up at the time was three giant green rectangles. But today the words were smaller, black with green glow. What's up with the green rectangles?