Author Topic: Is the NEW messages malfunctioning?  (Read 2737 times)

0 Members and 1 Guest are viewing this topic.

shockdocta22

  • Guest
Is the NEW messages malfunctioning?
« on: November 18, 2009, 04:19:29 PM »
It seems sometimes, when i open up sections on the forum and look for new posts, it says none are new however some are.  And every once in awhile, when im sent a PM, it comes into the Inbox, but doesnt alert you that you have one?

is this just me or anyone else?



Offline Joe90usa

  • Airborne Ranger
  • ***
  • Posts: 7,570
  • Dragons Rule! Catfish Drool.
Re: Is the NEW messages malfunctioning?
« Reply #1 on: November 18, 2009, 07:21:26 PM »
What browser are you using? Have you changed any security settings on your machine lately?

shockdocta22

  • Guest
Re: Is the NEW messages malfunctioning?
« Reply #2 on: November 18, 2009, 07:49:24 PM »
You are not allowed to view links. Register or Login
What browser are you using? Have you changed any security settings on your machine lately?

Firefox, and no.  What happens is when you open up a section, there will occasionally be no NEW sign showing up

Offline Joe90usa

  • Airborne Ranger
  • ***
  • Posts: 7,570
  • Dragons Rule! Catfish Drool.
Re: Is the NEW messages malfunctioning?
« Reply #3 on: November 18, 2009, 10:01:29 PM »
You are not allowed to view links. Register or Login
You are not allowed to view links. Register or Login
What browser are you using? Have you changed any security settings on your machine lately?

Firefox, and no.  What happens is when you open up a section, there will occasionally be no NEW sign showing up

What version of Firefox and are you running any add-ons with it?

When it happens, does it resolve itself if you refresh your browser?

shockdocta22

  • Guest
Re: Is the NEW messages malfunctioning?
« Reply #4 on: November 18, 2009, 10:53:44 PM »
You are not allowed to view links. Register or Login
You are not allowed to view links. Register or Login
You are not allowed to view links. Register or Login
What browser are you using? Have you changed any security settings on your machine lately?

Firefox, and no.  What happens is when you open up a section, there will occasionally be no NEW sign showing up

What version of Firefox and are you running any add-ons with it?

When it happens, does it resolve itself if you refresh your browser?

the newest firefox, and the same thing happens with the new safari

and are add ons like pop ups? cause thats off

Offline m2

  • Administrator
  • Desert Rose
  • ******
  • Posts: 2,144
  • I love the smell of fresh forum killspam.
Re: Is the NEW messages malfunctioning?
« Reply #5 on: November 19, 2009, 11:23:24 PM »
Not having any similar problems myself. Hmmmm. Wonder if your browser is not accepting the forum cookies for some reason?

shockdocta22

  • Guest
Re: Is the NEW messages malfunctioning?
« Reply #6 on: November 28, 2009, 05:24:52 PM »
Its the same on IE, safari, and firefox ???

i think its just me