@U2 Forum

@U2 HQ => Feedback, Suggestions and Help Desk => Topic started by: jenniferh aka jen on August 01, 2013, 12:40:31 PM

Title: mdmomof7 - not able to access the forum
Post by: jenniferh aka jen on August 01, 2013, 12:40:31 PM
mdmomof7

She's not able to log in to the forum. She has the URL as a favorite and it gives the message that it's an invalid or disabled site site. She's rebooted, cleared her cache, entered the URL manually and through a browser. She's getting the same problem on Safari, Firefox and Chrome.

Any suggestions?

Thanks
Title: Re: mdmomof7 - not able to access the forum
Post by: mdmomof7 on August 01, 2013, 03:36:50 PM
Thanks, Jen!

So I could get in from a smartphone, but not from my home computer as Jen described. I Googled the site, selected forum, and got right in. It must be an issue with just the main page access so that the favorites tab I always used gave me the invalid/disabled message.

Hmmmm... Even when on the Forum page, if I click on the Home page at the top, it goes to the same invalid/disabled message???

So strange!!

Title: Re: mdmomof7 - not able to access the forum
Post by: missey on August 01, 2013, 04:21:52 PM
I got the same thing earlier today.  Must have been a system wide glitch of some sort.  It's OK now.
Title: Re: mdmomof7 - not able to access the forum
Post by: Bads316 on August 01, 2013, 04:56:05 PM
I'm getting that unless I put the www. beforehand.
Title: Re: mdmomof7 - not able to access the forum
Post by: mdmomof7 on August 01, 2013, 07:04:10 PM
All fixed now. Thanks! :)
Title: Re: mdmomof7 - not able to access the forum
Post by: singnomore on August 01, 2013, 11:01:52 PM
Guys - there has been some work going on today around server moves etc. I think it's connected with that and we are aware. Glitches are being ironed out over the next day or so but please flag if any problems arise.
Title: Re: mdmomof7 - not able to access the forum
Post by: mdmomof7 on August 01, 2013, 11:23:15 PM
Thanks! Even the Home page link works for me now. :)